Bug 191896 - xorg-x11-apps Package won't build in mock
xorg-x11-apps Package won't build in mock
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-apps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks: FC6Target BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-16 08:00 EDT by Andreas Thienemann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.0.3-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-26 11:33:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch, adding the missing buildreqs (715 bytes, patch)
2006-05-16 08:00 EDT, Andreas Thienemann
no flags Details | Diff

  None (edit)
Description Andreas Thienemann 2006-05-16 08:00:09 EDT
The package won't build in mock due to various missing BuildRequirements.

Attached is a patch, adding the missing buildreqs 'zlib-devel',
'libfontenc-devel', 'libX11-devel', 'libXmu-devel',
'libXext-devel', 'libXt-devel', 'libXaw-devel', 'libXpm-devel', 'libXft-devel',
'libXrender-devel', 'libxkbfile-devel', 'libXcursor-devel', 'libpng-devel',
'libXfixes-devel'
Comment 1 Andreas Thienemann 2006-05-16 08:00:10 EDT
Created attachment 129175 [details]
Patch, adding the missing buildreqs
Comment 2 Mike A. Harris 2006-05-16 13:49:19 EDT
Adding to FC6Target
Comment 3 Adam Jackson 2006-05-26 11:33:14 EDT
fixed in rawhide, thanks!

Note You need to log in before you can comment on or make changes to this bug.