Bug 191913 - multi-packaged PHP (separate apache mod_php from CLI php)
Summary: multi-packaged PHP (separate apache mod_php from CLI php)
Status: CLOSED DUPLICATE of bug 177821
Alias: None
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-16 13:21 UTC by Martí­n Marqués
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 13:37:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martí­n Marqués 2006-05-16 13:21:23 UTC
Description of problem:

This more of a wish, but I was told to fill in a bug report.

I would really like the php package to be broken in 2 or 3 packages, so that if
I only want to have the PHP CLI, I won't have to install apache, for example. I
think it's not that hard to acomplish, and it will bring a lot of improvment to
Fedora Core.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Joe Orton 2006-05-16 13:37:17 UTC

*** This bug has been marked as a duplicate of 177821 ***


Note You need to log in before you can comment on or make changes to this bug.