Bug 191914 - nut Missing BuildRequire on fontconfig-devel
Summary: nut Missing BuildRequire on fontconfig-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nut   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-05-16 13:30 UTC by Andreas Thienemann
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 14:08:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch, adding the missing buildreqs (399 bytes, patch)
2006-05-16 13:30 UTC, Andreas Thienemann
no flags Details | Diff

Description Andreas Thienemann 2006-05-16 13:30:11 UTC
Package won't build in mock:

/usr/bin/ld: cannot find -lfontconfig
collect2: ld returned 1 exit status
make[1]: *** [upsimage.cgi] Error 1

Attached is a patch, adding the Missing BuildRequires

Comment 1 Andreas Thienemann 2006-05-16 13:30:12 UTC
Created attachment 129191 [details]
Patch, adding the missing buildreqs

Comment 2 Ngo Than 2006-05-16 14:08:54 UTC
it's fixed in rawhide. Thanks


Note You need to log in before you can comment on or make changes to this bug.