Bug 191926 - lose audio on re-login
lose audio on re-login
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-16 10:38 EDT by jmw
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-11 07:50:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jmw 2006-05-16 10:38:20 EDT
Description of problem:
initial installation of FC5 goes normally.  i set up audio for both root and
user accounts.  i verify that audio works.  on re-boot, all audio is
unavailable.  i attempted to run 'alsamixer', error: no such device.

Version-Release number of selected component (if applicable):
all latest releases for FC5, updated through yumex.  kernel 2.6.16-1.2118

How reproducible:
always

Steps to Reproduce:
1. set up audio on initial install, verify function
2. reboot, re-login.
3.
  
Actual results:
audio not available.

Expected results:
retain audio setup from prior login session.

Additional info:

all of this was working on initial installation.  all of it did work with FC4.
Dell PW410, 1GB ram, 73GB HD, 1998 BIOS, no other OS.
Comment 1 Martin Stransky 2007-04-17 05:48:54 EDT
okay. please run system-config-soundcard, generate a log (on System tab,
/root/scsconfig.log) and attach it here. Please attach logs for both cases (when
sound works and when doesn't)
Comment 2 jmw 2007-04-17 14:09:36 EDT
I can't.  This report is so old that I have long since moved to FC6.  I do have
FC5 installed on a newer machine, but don't see this problem.  If I ever do find
a problem with FC5 on that machine, I'll likely install FC6.

'C-ya
Comment 3 Martin Stransky 2007-06-11 07:50:49 EDT
okay, closing.

Note You need to log in before you can comment on or make changes to this bug.