Bug 19193 - Include "elvtune" when shipping 2.4 kernel
Include "elvtune" when shipping 2.4 kernel
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: util-linux (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Dale Lovelace
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-16 14:35 EDT by Chris Evans
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-16 14:35:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Evans 2000-10-16 14:35:49 EDT
Just a reminder.
Currently, "elvtune", part of util-linux is not shipped.
When kernel 2.4 ships, this will be a very useful utility, so please
include it in RH7.1 :-)
Comment 1 Jeff Johnson 2000-10-16 14:40:44 EDT
Already there.

bash$ rpm -qlvp util-linux-2.10o-1.alpha.rpm | grep elv  
-rwxr-xr-x    1 root    root             7000 Oct  9 13:38 /sbin/elvtune
-rw-r--r--    1 root    root              822 Oct  9 13:38
/usr/share/man/man8/elvtune.8.gz

Note You need to log in before you can comment on or make changes to this bug.