Bug 19194 - IntelliMouse does not work with IMPS/2 protocol
Summary: IntelliMouse does not work with IMPS/2 protocol
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-16 18:39 UTC by dh_redhat
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-14 17:39:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dh_redhat 2000-10-16 18:39:35 UTC
There is already a bug filed for RedHat 6.2 that is still not fixed in 7.0
The same problem is still there, the mouse works fine with a PS/2 protocol 
but it jumps all over the place when selecting IMPS/2 in XF86Config-4

Comment 1 Mike A. Harris 2001-03-17 20:24:12 UTC
As long as the mouse _works_ with XFree86 using one of the available
mouse drivers, I do not see a problem.  Also, perhaps it was a bug that
was there that got fixed by the XFree86 team because I cannot replicate
the problem.

If your mouse works, then I wouldn't worry about it, otherwise I recommend
you try the latest XFree86 release in Rawhide.  That is a lot of work
to go through just to choose the semantically correct mouse driver though.  ;o)


Note You need to log in before you can comment on or make changes to this bug.