Bug 191982 - tvtime fails to build in mock
Summary: tvtime fails to build in mock
Status: CLOSED DUPLICATE of bug 191824
Alias: None
Product: Fedora
Classification: Fedora
Component: tvtime   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-16 17:33 UTC by Joost Soeterbroek
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 18:45:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log (15.05 KB, text/plain)
2006-05-16 17:36 UTC, Joost Soeterbroek
no flags Details

Description Joost Soeterbroek 2006-05-16 17:33:42 UTC
Description of problem:


Version-Release number of selected component (if applicable):
tvtime-1.0.1-3.2

How reproducible:
mock -r fedora-development-i386-core.cfg --debug tvtime-1.0.1-3.2.src.rpm

Steps to Reproduce:
1. mock -r fedora-development-i386-core.cfg --debug tvtime-1.0.1-3.2.src.rpm
  
Actual results:
does not build "configure: error: X needed and no X libraries or development
headers found"
See build log for details

Expected results:
successfull build

Additional info:

Comment 1 Joost Soeterbroek 2006-05-16 17:36:06 UTC
Created attachment 129245 [details]
build.log

Comment 2 Ngo Than 2006-05-16 18:29:14 UTC
it's not included in RHEL4!

Comment 3 Jesse Keating 2006-05-16 18:37:18 UTC
This was misfiled against RHEL4.

Comment 4 Ngo Than 2006-05-16 18:45:44 UTC
it's fixed in 1.0.1-5

Comment 5 Brian Pepple 2006-05-17 23:28:05 UTC

*** This bug has been marked as a duplicate of 191824 ***


Note You need to log in before you can comment on or make changes to this bug.