Bug 191990 - Problematic dependency on lbxproxy
Problematic dependency on lbxproxy
Status: CLOSED DUPLICATE of bug 191813
Product: Fedora
Classification: Fedora
Component: xorg-x11-xfwp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-16 14:04 EDT by Andreas Thienemann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 19:34:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch, fixing the lbxproxy dependency (393 bytes, patch)
2006-05-16 14:04 EDT, Andreas Thienemann
no flags Details | Diff

  None (edit)
Description Andreas Thienemann 2006-05-16 14:04:32 EDT
xorg-x11-xfwp-1.0.1-1 depends on lbxproxy. This is packaged in
xorg-x11-server-utils.

This dependency is not picked up however.
The attached pach changes the BuildRequire to /usr/bin/lbxproxy.

Another solution would be to set a Provides: lbxproxy in xorg-x11-server-utils.
Comment 1 Andreas Thienemann 2006-05-16 14:04:34 EDT
Created attachment 129250 [details]
Patch, fixing the lbxproxy dependency
Comment 2 Brian Pepple 2006-05-17 19:34:13 EDT

*** This bug has been marked as a duplicate of 191813 ***

Note You need to log in before you can comment on or make changes to this bug.