This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 191991 - LTC23816-Fedora5 failed ftp install with EmportError in libpam.so.0
LTC23816-Fedora5 failed ftp install with EmportError in libpam.so.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-16 14:07 EDT by IBM Bug Proxy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-25 17:53:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description IBM Bug Proxy 2006-05-16 14:07:46 EDT
LTC Owner is: csiddali@in.ibm.com
LTC Originator is: pnorman@us.ibm.com


Problem description:
Attempted to "ftp" install vestalp5.upt.austin.ibm.com with FC5, using "fedora-
development tree(aka rawhide), snapshotMay1". After entering the non-anonymous 
ftp login, the install proceeded, but quickly generated the following error:

"Running anaconda, the Fedora Core system installer - please wait...
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 684, in ?
    import instdata
  File "/usr/lib/anaconda/instdata.py", line 32, in ?
    import libuser
ImportError: libpam.so.0: cannot open shared object file: No such file or 
directory
install exited abnormally
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting filesystems...
        /mnt/runtime done
        disabling /dev/loop0
        /proc done
        /dev/pts done
        /sys done
        /tmp/ramfs done
        /selinux done

you may safely reboot your system"

The problem also occurred on "asha.upt".

Hardware Environment
    Machine type (p650, x235, SF2, etc.): p9119-595
    Cpu type (Power4, Power5, IA-64, etc.): Power5

Is this reproducible? yes
    If so, how long does it (did it) take to reproduce it?  A few minutes
    Describe the steps:
    Boot system using CD boot.iso image, or network.
    Configure network interface.
    Select "non-anonymous" ftp, and enter server addr and directory.
    Enter server login and password when prompted.
Comment 1 Chris Lumens 2006-05-17 10:30:10 EDT
Thanks for the report.  This is due to the install method using minstg2.img
instead of stage2.img.  If you do an NFS install, this should work fine for you.
Comment 2 Chris Lumens 2006-05-25 17:53:10 EDT
This should be fixed in tomorrow's build.
Comment 3 IBM Bug Proxy 2006-05-26 02:07:27 EDT
changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
            Version|FC5                         |Other




------- Additional Comments From marksmit@us.ibm.com  2006-05-26 02:13 EDT -------
changing version from FC5 to other as we are doing rawhide testing and I
incorrectly directed the team to open current May snapshots of Fedora-devel (aka
rawhide) against version FC5.
Paulette, I have also been trying ftp versions on each snapshot.  It recreates
on May 25 as stated by RedHat engineers.  Will copy May26 snapshot (should be
fixed there) about noon after mirror is complete.  If you get a chance, please
re-attempt this test, or send email to CSDL to attempt while we are out for
Memorial Day holiday. 
Comment 4 IBM Bug Proxy 2006-08-25 14:26:42 EDT
----- Additional Comments From noelsr@us.ibm.com  2006-08-25 14:21 EDT -------
We are loosing this frame/system due to depreciation costs. I need to shutdown
and disconnect this system. If possible we will try to recreate this bug on a
different system.
 Sorry for any inconvenience.

Thanks.
  Noel Santiago-ramos -Linux Test Lead (638-3016) 

Note You need to log in before you can comment on or make changes to this bug.