Bug 191993 - Distribution name (Fedora Core) should be marked for translation
Distribution name (Fedora Core) should be marked for translation
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-16 14:14 EDT by Hooman Mesgary
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-22 13:20:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hooman Mesgary 2006-05-16 14:14:24 EDT
Description of problem:
Distribution name (Fedora Core) should be marked for translation. Because in the
languages which are not written in Latin alphabet (like Persian), the users
prefer not to see a Latin name between non-Latin words.

Version-Release number of selected component (if applicable):
anaconda-10.2.1.5-2
anaconda-help-10.1.0-1

How reproducible:
Always

Steps to Reproduce:
1. Run installation
2. Select a language which is not written in Latin alphabet (like Persian)
3.
  
Actual results:
You see the distribution name in English everywhere.

Expected results:
Translated name of distribution while installing in a non-Latin-using language.

Additional info:
This bug is valid in anaconda-help too.

FarsiWeb's internal reference:
farsiweb #158, reported by Elnaz Sarbar,
fix by Hooman Mesgary
Comment 1 Jeremy Katz 2006-05-22 13:20:17 EDT
It's not marked for translation due to being a trademarked term and translations
of the trademark are ... at best some sort of weird grey area.

Note You need to log in before you can comment on or make changes to this bug.