Bug 1919983 - [RFE] Include force checkbox in global registration form
Summary: [RFE] Include force checkbox in global registration form
Keywords:
Status: CLOSED DUPLICATE of bug 1900664
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Registration
Version: 6.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Stephen Wadeley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-01-25 14:03 UTC by Kenny Tordeurs
Modified: 2021-02-05 09:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-02-05 09:41:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Kenny Tordeurs 2021-01-25 14:03:58 UTC
Description of problem:
Include a force checkbox in the global registration form so a system can be registered if it's already registered.

This should add the --force to the script for subscription-manager

Version-Release number of selected component (if applicable):
Satellite 6.9

Additional info:
This should resolve https://bugzilla.redhat.com/show_bug.cgi?id=1919888

Comment 1 Leos Stejskal 2021-02-05 09:41:01 UTC
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1900664

*** This bug has been marked as a duplicate of bug 1900664 ***


Note You need to log in before you can comment on or make changes to this bug.