This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 192003 - kdeutils Missing BuildRequire on python-devel
kdeutils Missing BuildRequire on python-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdeutils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-16 15:15 EDT by Andreas Thienemann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 15:24:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch, adding the missing buildreqs (312 bytes, patch)
2006-05-16 15:15 EDT, Andreas Thienemann
no flags Details | Diff

  None (edit)
Description Andreas Thienemann 2006-05-16 15:15:26 EDT
Current kde-utils won#t build on mock because of a missing dependency on
python-devel and libXtst-devel:

/usr/bin/ld: cannot find -lXtst
collect2: ld returned 1 exit status
make[3]: *** [kded_klaptopdaemon.la] Error 1
make[3]: *** Waiting for unfinished jobs....
make[3]: Leaving directory `/builddir/build/BUILD/kdeutils-3.5.2/klaptopdaemon'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/builddir/build/BUILD/kdeutils-3.5.2/klaptopdaemon'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/builddir/build/BUILD/kdeutils-3.5.2'
make: *** [all] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.56979 (%build)

Attached is a patch, fixing this.
Comment 1 Andreas Thienemann 2006-05-16 15:15:26 EDT
Created attachment 129260 [details]
Patch, adding the missing buildreqs
Comment 2 Ngo Than 2006-05-16 15:24:02 EDT
it's fixed in rawhide. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.