Bug 192008 - gnucash fails to build in mock
gnucash fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnucash (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-16 15:32 EDT by Mike McGrath
Modified: 2014-03-16 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.9.6-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 16:22:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2006-05-16 15:32:51 EDT
Description of problem:
GNUCash fails to build in mock because gettext is missing from buildrequires. 
gettext is used by the %find_lang macro
Comment 1 Bill Nottingham 2006-05-16 16:22:46 EDT
gettext is part of the stock buildroot.

See http://fedoraproject.org/buildgroups/development/i386/buildroots.xml
Comment 2 Bill Nottingham 2006-05-18 13:16:02 EDT
Actaully, the fact that it's in buildroots.xml is decieving - it should be listed. 

Will be fixed in 1.9.6-1.

Note You need to log in before you can comment on or make changes to this bug.