Bug 1920226 - Changes/Binutils 2.36
Summary: Changes/Binutils 2.36
Keywords:
Status: CLOSED DUPLICATE of bug 1982744
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nick Clifton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-01-25 20:16 UTC by Ben Cotton
Modified: 2021-08-26 12:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-08-26 12:23:10 UTC
Type: ---


Attachments (Terms of Use)

Description Ben Cotton 2021-01-25 20:16:12 UTC
This is a tracking bug for Change: Changes/Binutils 2.36
For more details, see: https://fedoraproject.org/wiki/Changes/BINUTILS236

Rebase the binutils package from version 2.35.1 to version 2.36.

Comment 1 Ben Cotton 2021-08-10 12:32:54 UTC
Today is the "Code complete (testable)" deadline in the Fedora Linux 35 release schedule:
https://fedorapeople.org/groups/schedule/f-35/f-35-key-tasks.html

If this Change is complete enough to be tested, please indicate this by setting this bug to the MODIFIED status. (If it is 100% complete, you can set it to ON_QA).

If you wish to defer this Change to Fedora Linux 36, please needinfo bcotton@redhat.com.

Comment 2 Nick Clifton 2021-08-10 14:41:55 UTC
Ready for testing.

Comment 3 Ben Cotton 2021-08-25 20:44:11 UTC
Bintutils 2.37 is in F35 as part of BZ 1982744. Should I close this one?

Comment 4 Nick Clifton 2021-08-26 09:21:49 UTC
(In reply to Ben Cotton from comment #3)
> Bintutils 2.37 is in F35 as part of BZ 1982744. Should I close this one?

Yes please.

Comment 5 Ben Cotton 2021-08-26 12:23:10 UTC

*** This bug has been marked as a duplicate of bug 1982744 ***


Note You need to log in before you can comment on or make changes to this bug.