Bug 192024 - You have to click the "Cancel Kickstart" link twice for it to work
You have to click the "Cancel Kickstart" link twice for it to work
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Partha Aji
Beth Nackashi
:
Depends On:
Blocks: rhn410-kickstart
  Show dependency treegraph
 
Reported: 2006-05-16 17:39 EDT by John Wregglesworth
Modified: 2007-10-29 22:01 EDT (History)
1 user (show)

See Also:
Fixed In Version: rhn410
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 16:32:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Wregglesworth 2006-05-16 17:39:28 EDT
Description of problem: If you schedule a kickstart and then go to cancel it,
you have to click the "Cancel Kickstart" link twice. The first time you click
it, the "Total Packages Requested" label for the field above the link switches
from being two lines to one line, the second time the link works as expected.


Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Click on "Cancel Kickstart" link once.
2. Watch the "Total Packages Requested" field go from two lines to one line.
3. Click on "Cancel Kickstart" again.
  
Expected results: Should only have to click "Cancel Kickstart" once to go to the
next screen.
Comment 1 Ryan Newberry 2006-05-19 09:44:57 EDT
Did some testing on this bug. Some interesting results

Does not occur on:
Firefox 1.0.8
Internet Explorer
Firefox 1.5-fc3
Firefox 3.0 alpha nightly build

Does occur on:
Firefox 1.5.0.1 and 1.5.0.3
Comment 2 Partha Aji 2006-06-07 15:05:31 EDT
Resolved this by modifying the css for the session stratus page ...

Testplan same as Comment 0

Also make sure you test this in i18N languages (German preferred) to make sure
the table & column wrapping look right..
Comment 3 Partha Aji 2006-06-14 12:50:08 EDT
Changed to ON_QA
Comment 4 Beth Nackashi 2006-06-19 12:07:09 EDT
You still have to click the link twice to get the cancel kickstart page to load.
 This is on hosted and satellite (sat has -692 java pkgs).
Comment 5 Partha Aji 2006-06-19 13:56:44 EDT
Beth couldn't reproduce it on 1.5.0 and neither could I on FF 1.5.04 .. So
leaving it back on ON_QA .. For further testing ...
Comment 6 Beth Nackashi 2006-06-19 20:15:56 EDT
I was on crack when I failed this.  Apparently I thought it would be fun or
something.
Comment 7 Beth Nackashi 2006-07-19 16:32:44 EDT
moving to closed - currentrelease

Note You need to log in before you can comment on or make changes to this bug.