Bug 192047 - xorg-x11-drv-vmmouse fails to build with mock
xorg-x11-drv-vmmouse fails to build with mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-vmmouse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-16 20:52 EDT by Michael J Knox
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 13:47:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
mdomsch's mock buildlog (9.27 KB, text/plain)
2006-05-16 20:52 EDT, Michael J Knox
no flags Details

  None (edit)
Description Michael J Knox 2006-05-16 20:52:25 EDT
Description of problem:

xorg-x11-drv-vmmouse fails to build in a mock chroot due to missing build requires

Version-Release number of selected component (if applicable):

xorg-x11-drv-vmmouse-12.4.0-1.src.rpm

How reproducible:

Build with mock

Steps to Reproduce:
1. mock xorg-x11-drv-vmmouse-12.4.0-1.src.rpm
2.
3.
  
Actual results:

Build fails

Expected results:

Build to complete

Additional info:

checking for XORG... configure: error: Package requirements (xorg-server >=
1.0.99.901 xproto  randrproto inputproto) were not met:

No package 'xproto' found
No package 'randrproto' found
No package 'inputproto' found
Comment 1 Michael J Knox 2006-05-16 20:52:26 EDT
Created attachment 129291 [details]
mdomsch's mock buildlog
Comment 2 Kristian Høgsberg 2006-05-17 13:47:02 EDT
Added xorg-x11-proto-devel build requires in rawhide, closing bug.

Note You need to log in before you can comment on or make changes to this bug.