Bug 192054 - lpq gives no information about a remote printer queue
lpq gives no information about a remote printer queue
Status: CLOSED DUPLICATE of bug 90619
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-17 01:44 EDT by Joachim Backes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 13:19:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2006-05-17 01:44:26 EDT
Description of problem:
Have a running cups server, and have configured some printers attached to aix
5.2L system with a running BSD printing service. The problem is if i print to a
printer attched to the AIX system, lpq always shows empty queues, but I'm sure,
the queue is not empty. Is this a wekness of cups, or is it a feature?


Version-Release number of selected component (if applicable):
cups-1.2.0-1.1



How reproducible:
Each time

Steps to Reproduce:
1.Add an AIX printer <aixprinter> to the CUPS configuration
2.lpq -P <aixprinter>
3.
  
Actual results:

<aixprinter> is ready
  no entries

Expected results:
Listed queue

Additional info:
I tried to use "lpq -h <aix printer server>:515 -P <aixprinter>, but did not
help: the command hangs up.
Comment 1 Tim Waugh 2006-05-17 13:19:14 EDT

*** This bug has been marked as a duplicate of 90619 ***

Note You need to log in before you can comment on or make changes to this bug.