Bug 192092 - Crash on x86_64 in compPositionWindow
Crash on x86_64 in compPositionWindow
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-17 11:21 EDT by John (J5) Palmieri
Modified: 2013-03-13 00:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 13:52:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of crash (45.53 KB, text/plain)
2006-05-17 11:21 EDT, John (J5) Palmieri
no flags Details

  None (edit)
Description John (J5) Palmieri 2006-05-17 11:21:13 EDT
Description of problem:

Upon starting X it crashes.  Backtrace show it crashing when compPositionWindow
is called from InitRootWindow

Version-Release number of selected component (if applicable):
not sure which package version you need but uptodate rawhide since Tuesday May 16th.

How reproducible:
Everytime

Steps to Reproduce:
1. boot into x
  
Actual results:
crash

Expected results:
X starts up and gdm displays

Additional info:
Comment 1 John (J5) Palmieri 2006-05-17 11:21:13 EDT
Created attachment 129328 [details]
Log of crash
Comment 2 Adam Jackson 2006-05-17 13:52:07 EDT
pilot error:

(II) Module glx: vendor="X.Org Foundation"
	compiled for 6.99.99.902, module version = 1.0.0

apparently you can't use 7.0RC2 modules with 7.1RC3.  Utter lack of surprise.

Note You need to log in before you can comment on or make changes to this bug.