Bug 192116 - Gmime fails to build in Mock
Gmime fails to build in Mock
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gmime (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-17 13:54 EDT by Brian Pepple
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-17 14:23:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Failed Build Log (11.87 KB, text/plain)
2006-05-17 13:54 EDT, Brian Pepple
no flags Details
Successful build log from Mock (215.84 KB, text/plain)
2006-05-17 14:17 EDT, Brian Pepple
no flags Details

  None (edit)
Description Brian Pepple 2006-05-17 13:54:41 EDT
Description of problem: Gmime fails to build in Mock
Comment 1 Brian Pepple 2006-05-17 13:54:42 EDT
Created attachment 129346 [details]
Failed Build Log
Comment 2 Brian Pepple 2006-05-17 14:17:36 EDT
Created attachment 129349 [details]
Successful build log from Mock

Initial failure log from Matt Domsch's logs, seems to be due to a problem with
Rawhide that night.  Reran it today, and it built fine.  Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.