Bug 192122 - Anaconda generates Exception error at begining of installation
Anaconda generates Exception error at begining of installation
Status: CLOSED DUPLICATE of bug 192120
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-17 14:31 EDT by donard leonard
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-22 13:20:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (56.20 KB, text/plain)
2006-05-17 14:31 EDT, donard leonard
no flags Details

  None (edit)
Description donard leonard 2006-05-17 14:31:33 EDT
Description of problem:
Anaconda installer stops with an exception error after i choose language at the
begining of installation with the attached anacdump.txt


Version-Release number of selected component (if applicable):

Fedora core 5 x86_64  2.6.25-1.2054


How reproducible:

Every time i try to install


Steps to Reproduce:
1. boot from dvd
2. choose any language
3.
  
Actual results:

anaconda halts with exception error


Expected results:


Additional info:

I have tested the media fully & used it to install on another rig

my setup:

CPU:Amd opteron 144
MOBO: DFI NF4 SLI DR
RAM: 1gb DDR
GPU: 2 x nvidia 6800 GT in SLI
2 x 200gig & 1 x 120gig maxtor sata drives attached to nvidia SATA controller on
motherboard
Comment 1 donard leonard 2006-05-17 14:31:33 EDT
Created attachment 129351 [details]
anacdump.txt
Comment 2 Chris Lumens 2006-05-22 13:20:52 EDT

*** This bug has been marked as a duplicate of 192120 ***

Note You need to log in before you can comment on or make changes to this bug.