Bug 192149 - Suggestion for text on Kickstart > Details tab
Summary: Suggestion for text on Kickstart > Details tab
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ryan Newberry
QA Contact: Beth Nackashi
URL: https://rhn.webqa.redhat.com/rhn/kick...
Whiteboard:
Keywords:
Depends On:
Blocks: rhn410-kickstart
TreeView+ depends on / blocked
 
Reported: 2006-05-17 21:28 UTC by Máirín Duffy
Modified: 2013-08-06 03:13 UTC (History)
2 users (show)

Fixed In Version: rhn410
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-19 20:18:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Máirín Duffy 2006-05-17 21:28:48 UTC
The page says up at the top: "The label field should not be easily guessable,
since it could be used to expose information about this kickstart profile to a
3rd party."

Why not use a span with the "small" class and add that text as a tip underneath
the form field for the label?

Comment 1 Ryan Newberry 2006-05-19 21:09:19 UTC
In 420, 415, and 410 as revision 93243.

TEST PLAN
------------------
Go to KickstartDetails page. Verify tip is there below the label field on the form.

Comment 2 Beth Nackashi 2006-05-25 16:17:31 UTC
verified on hosted and satellite (ISO -85)

Comment 3 Beth Nackashi 2006-07-19 20:18:39 UTC
moving to closed - currentrelease


Note You need to log in before you can comment on or make changes to this bug.