Bug 192166 - Totem fails to build in mock
Totem fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Monty
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-17 22:12 EDT by Brian Pepple
Modified: 2013-10-20 18:41 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 15:02:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Failed mock build.log (10.15 KB, text/plain)
2006-05-17 22:12 EDT, Brian Pepple
no flags Details
Patch for missing BR (873 bytes, patch)
2006-05-17 22:39 EDT, Brian Pepple
no flags Details | Diff
Build log after patch (286.20 KB, text/plain)
2006-05-17 22:40 EDT, Brian Pepple
no flags Details

  None (edit)
Description Brian Pepple 2006-05-17 22:12:02 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Brian Pepple 2006-05-17 22:12:02 EDT
Created attachment 129381 [details]
Failed mock build.log
Comment 2 Brian Pepple 2006-05-17 22:39:28 EDT
Created attachment 129384 [details]
Patch for missing BR
Comment 3 Brian Pepple 2006-05-17 22:40:07 EDT
Created attachment 129385 [details]
Build log after patch
Comment 4 John Thacker 2006-05-23 15:02:46 EDT
gnome-icon-theme was added as a BuildRequires in 1.4.0-3.
The failed build seems to be against 1.4.0-2, right before a bunch of
BuildRequires were added.  So I'm pretty sure this can be closed.

You made a patch against 1.5.1-1, but 1.5.1-1 already includes gnome-icon-theme
as BuildRequires.
Comment 5 Brian Pepple 2006-05-23 15:40:24 EDT
(In reply to comment #4)
> You made a patch against 1.5.1-1, but 1.5.1-1 already includes gnome-icon-theme
> as BuildRequires.

Must have been added after my patch, since my patch was against CVS.

Note You need to log in before you can comment on or make changes to this bug.