Bug 192174 - xend connection refused in 2.6.16-1.2111_FC5xen0
xend connection refused in 2.6.16-1.2111_FC5xen0
Status: CLOSED DUPLICATE of bug 190899
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 00:15 EDT by Frank Wang
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 09:00:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Part of the /var/log/xend.log (1.74 KB, text/plain)
2006-05-18 00:15 EDT, Frank Wang
no flags Details

  None (edit)
Description Frank Wang 2006-05-18 00:15:06 EDT
Description of problem:
"xm list" always reports following error in 2.6.16-1.2111_FC5xen0 kernel in a 
newly installed fc5 with latest update:
Error: Error connecting to xend: Connection refused.  Is xend running?

Version-Release number of selected component (if applicable):
2.6.16-1.2111_FC5xen0

How reproducible:
Always

Steps to Reproduce:
1. Boot to 2.6.16-1.2111_FC5xen0 kernel
2.
3.
  
Actual results:


Expected results:


Additional info:
Tried kernel 2.6.16-1.2096_FC5xen0 and it works fine.
Comment 1 Frank Wang 2006-05-18 00:15:06 EDT
Created attachment 129395 [details]
Part of the /var/log/xend.log
Comment 2 Brian Stein 2006-05-18 09:00:29 EDT

*** This bug has been marked as a duplicate of 190899 ***

Note You need to log in before you can comment on or make changes to this bug.