Bug 192177 - rsync defaults to rsh, not ssh
rsync defaults to rsh, not ssh
Status: CLOSED DUPLICATE of bug 192176
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rsync (Show other bugs)
3.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Jay Fenlason
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 00:44 EDT by Wade Bowmer
Modified: 2014-08-31 19:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 08:54:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Bowmer 2006-05-18 00:44:57 EDT
Description of problem:

rsync defaults to rsh for remote communication instead of ssh, like competing 
distros do.

Version-Release number of selected component (if applicable):


How reproducible:

rsync -azv source/ user@host:dest/
... fails if dest doesn't allow rsh.

Required on RH:
rsync -azv -e ssh source/ user@host:dest/

Sufficient on other distros: (e.g. Debian)
rsync -azv source/ user@host:dest/
Comment 1 Jay Fenlason 2006-05-18 08:54:15 EDT

*** This bug has been marked as a duplicate of 192176 ***

Note You need to log in before you can comment on or make changes to this bug.