Bug 192204 - kdepim's vcal and ical files cannot be imported by outlook
Summary: kdepim's vcal and ical files cannot be imported by outlook
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL: http://bugs.kde.org/show_bug.cgi?id=1...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-18 12:51 UTC by A. Folger
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-22 13:48:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description A. Folger 2006-05-18 12:51:21 UTC
How reproducible:
Export an ical or vcal file from korganizer. mail it to a windows machine, 
click on the attachment andsave it. Open Outlook, select File->import and 
select vcal or ical (whichever is appropriate) and select that saved vcal or 
ical. Outlook will try to import it and fail.

Additional info:
I never complained about this before, but this bug exists for at least a year, 
if not two. It is present in different versions of Outlook.

Comment 1 Ngo Than 2006-05-22 13:48:07 UTC
yes, it's a known bug in the kdepim since KDE-3.4.2. I think it should be fixed
from KDE upstream.


Note You need to log in before you can comment on or make changes to this bug.