Bug 192210 - startup error message
startup error message
Status: CLOSED DUPLICATE of bug 190927
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 09:17 EDT by Florian La Roche
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 11:36:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2006-05-18 09:17:28 EDT
Description of problem:

A current installation from FC-development gives warning messages on
udev startup about /etc/udev.d/rules/51-* (??).

regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 3 Harald Hoyer 2006-05-18 10:49:02 EDT
please give me at least the line number!
Comment 4 Harald Hoyer 2006-05-18 10:49:31 EDT
see /var/log/messages
Comment 5 Florian La Roche 2006-05-18 11:02:54 EDT
Setting clock  (utc): Thu May 18 17:02:28 CEST 2006        [  OK  ]
Starting udev: udevd[426]: add_to_rules: invalid ACTION operation
udevd[426]: add_to_rules: invalid rule '/etc/udev/rules.d/51-hotplug.rules:4'
udevd[426]: add_to_rules: invalid ACTION operation
udevd[426]: add_to_rules: invalid rule '/etc/udev/rules.d/51-hotplug.rules:5'
                                                           [  OK  ]
Comment 6 Harald Hoyer 2006-05-18 11:36:17 EDT

*** This bug has been marked as a duplicate of 190927 ***

Note You need to log in before you can comment on or make changes to this bug.