Bug 192232 - printing from windows fails after updating cups to 1.2
printing from windows fails after updating cups to 1.2
Status: CLOSED DUPLICATE of bug 192194
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
5
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 10:54 EDT by Pasi Sainio
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-18 10:57:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pasi Sainio 2006-05-18 10:54:11 EDT
Description of problem: Printing from windows to Canon MP760 printer show error
May 18 17:47:07 ameeba cups-lpd[5303]: Unable to send document - Unsupported
format 'application/octet-stream'!


Version-Release number of selected component (if applicable):1.2


How reproducible:every time


Steps to Reproduce:
1.print with windows using canon privers via LPR protocol
2.
3.
  
Actual results:
Nothing gets printed

Expected results:
Printed just fine with version prior to 1.2

Additional info:
Comment 1 Tim Waugh 2006-05-18 10:57:16 EDT

*** This bug has been marked as a duplicate of 192194 ***

Note You need to log in before you can comment on or make changes to this bug.