Bug 192256 - frysk fails to build in mock
frysk fails to build in mock
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: frysk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stepan Kasal
:
Depends On:
Blocks: BuildReqBlocker
  Show dependency treegraph
 
Reported: 2006-05-18 13:00 EDT by Brian Pepple
Modified: 2013-01-09 22:43 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.0.1.2006.06.15.rh4-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-19 17:48:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Failed Mock build log (19.34 KB, text/plain)
2006-05-18 13:00 EDT, Brian Pepple
no flags Details

  None (edit)
Description Brian Pepple 2006-05-18 13:00:24 EDT
This package fails to build in mock.  build.log is attached.
Comment 1 Brian Pepple 2006-05-18 13:00:24 EDT
Created attachment 129461 [details]
Failed Mock build log
Comment 2 Andrew Cagney 2006-05-18 14:26:19 EDT
Stephan, the fail looks like a missing dependency (same as roland reported):

checking for FRYSK_GUI... configure: error: Package requirements (gtk+-2.0 >=
2.7.0 gtk2-java >= 2.7.0
glade-java >= 2.7.0 glib-java >= 0.2 cairo-java >= 1.0 vte-java >=
0.11.11 pango >= 1.10.0 pangox >= 1.10.0 pangoft2 >= 1.10.0) were not met:

(but what is mock)
Comment 3 Brian Pepple 2006-05-18 14:43:09 EDT
Once Rawhide has synced across the mirrors, I'll have a patch.  Mock is the
build system used at FE.

http://fedoraproject.org/wiki/QA/FixBuildRequires
Comment 4 Matt Domsch 2006-06-19 17:48:27 EDT
frysk-0.0.1.2006.06.15.rh4-4.src.rpm build on i386 and x86_64.

Note You need to log in before you can comment on or make changes to this bug.