Bug 192295 - System/Suspend menu item disappears sometimes
System/Suspend menu item disappears sometimes
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 16:19 EDT by Mads Villadsen
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 11:43:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mads Villadsen 2006-05-18 16:19:43 EDT
Description of problem:
The System/Suspend menu item appears correctly upon login, but after some time
it disappears. A logout and subsequent login makes it appear again.

Manually running pm-suspend from a terminal continues to work, but suspending on
laptop lid close does not.

At the same time it becomes impossible to change the desktop background - the
preferences window appears, but selecting a new background does not actually
make the desktop background change.

Version-Release number of selected component (if applicable):
2.14.1

How reproducible:
Sporadic

Steps to Reproduce:
?
  
Additional info:
I have no idea how to go about debugging this. I had an idea that it might the
session dbus that had died, but it appears to be running just fine. I don't know
what mechanisms are actually used to show the menu item and change the background.

Any ideas on other things I should try the next time the problem occurs?
Comment 1 Mads Villadsen 2006-05-20 14:12:04 EDT
Other things that stop working at the same time the Suspend menu item
disappears: the ability to change fonts and adding applets to the panel.
Comment 2 Mads Villadsen 2006-08-14 04:39:43 EDT
This is still happening with fully updated fc6t2. It seems to be happening if I
suspend from the menu, then wake the machine up, and then close the laptop lid.
Then is doesn't start the suspend process, and when I open the lid again there
is no longer a suspend option in the menu or logout window.
Comment 3 Matthew Miller 2007-04-06 12:19:43 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 4 Ray Strode [halfline] 2007-08-14 11:43:08 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to CANTFIX, however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thank you in advance.

(this message is mass message)

Note You need to log in before you can comment on or make changes to this bug.