Package needs to be rebuilt for php 5.1.4, now in core.
package: php-eaccelerator - 5.1.2_0.9.3-0.3.fc5.i386 from fedora-extras-5-i386
php = 0:5.1.2
*** Bug 192543 has been marked as a duplicate of this bug. ***
Packages of eaccelerator 0.9.5beta2 (which works much better with PHP 5.1.x)
have now been rebuilt and should appear shortly.
Does the package really require an exact version of PHP or can it use the new
php-api dep (see bug #183227)? The latter would save you having to rebuild for
each PHP version as long as the interface doesn't change.
Already done in the new package :-)
# rpm -q --requires php-eaccelerator-5.1.4_0.9.5-0.2.beta2.fc6
config(php-eaccelerator) = 5.1.4_0.9.5-0.2.beta2.fc6
php-api = 20041225
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
The only downside is that because of the version I was using, it's not possible
to remove the PHP version without introducing an epoch... so the "information"
about the PHP version used to build the package is still there :-/