Bug 192323 - Cisco Aironet 350 PCMCIA card doesn't work
Cisco Aironet 350 PCMCIA card doesn't work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pcmciautils (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 17:42 EDT by Jeroen Wouters
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 09:54:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeroen Wouters 2006-05-18 17:42:13 EDT
Description of problem:
My Cisco Aironet pcmcia card doesn't work under Fedora Core 5. It does work
under Ubuntu Breezy and Windows XP on the same hardware. Ubuntu Dapper has
similar problems.
I can set the essid and the key, but dhclient hangs.

Version-Release number of selected component (if applicable):


How reproducible: Always


Steps to Reproduce:
1. Enable wireless interface using the Network configurator
2. Acquiring IP information fails.
  
Actual results:
Enabling the wireless interface using the graphical interface fails while
acquiring ip adress.

Expected results:


Additional info:
Comment 1 Jeroen Wouters 2006-05-22 15:28:37 EDT
I have also installed FreeBSD 6.0 on the same hardware and the wireless card 
works perfectly, so this is definitely not a harware problem. It used to work 
under Linux as well, but not anymore.
Comment 2 Jeroen Wouters 2006-05-23 16:46:33 EDT
Hi, here I am with again some more info. I have changed the firmware on the
wireless network card and now things are working again!
The Cisco website proved very unhelpful, but I finally found some images here,
if anyone should have the same problem:
http://www.uni-konstanz.de/RZ/wlan/ipsec/software/cisco-client-adapter-firmware/
Comment 3 Paul Thomas 2006-06-17 14:54:53 EDT
I am having this same problem with FC5 on my laptop. I was able to replicate the
problem on slckware 10.2. The problem is all packets are being dropped. if you
run iwevent you find that the broadcast packets for DHCP are also dropped. I
dont know if it matters at this stage of the process but there is no entry in
the route tables for the network.

Note You need to log in before you can comment on or make changes to this bug.