Bug 192331 - CLA emails don't get through
CLA emails don't get through
Status: CLOSED WORKSFORME
Product: Fedora Infrastructure
Classification: Retired
Component: Account System (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-18 18:04 EDT by Michael DeHaan
Modified: 2007-04-18 13:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-19 09:05:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael DeHaan 2006-05-18 18:04:35 EDT
Description of problem:

CLA's sent through the account system form never reach me.  Warren checked it
out after myself and at least one other user on internal #devel reported the
same thing, they thought they fixed the mail server... but I'm still not
recieving the CLA.  Jeremy mentioned something about a sendmail.cf on one of the
servers on IRC, I did not grok details.  I'd ask Warren if more info is required.

Version-Release number of selected component (if applicable):

N/A

How reproducible:

Easy, if you're me, or possibly anyone @redhat.com

Steps to Reproduce:
1.  be mdehaan@redhat.com
2.  hit the "Give me a CLA!" button
3.  wait ... (still no CLA)
  
Actual results:

Don't get a CLA email, ever.

Expected results:

Would recieve a CLA email

Additional info:

N/A
Comment 1 Michael DeHaan 2006-05-19 09:05:27 EDT
Finally got one... 

Note You need to log in before you can comment on or make changes to this bug.