Bug 19240 - Cirrus Logic GD 5465 (rev 3) freezes computer with XFree 3.3
Summary: Cirrus Logic GD 5465 (rev 3) freezes computer with XFree 3.3
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-17 09:24 UTC by Jos van den Oever
Modified: 2007-03-27 03:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-14 17:46:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jos van den Oever 2000-10-17 09:24:19 UTC
On my HP Vectra VL6/266 Series 7DT with Cirrus card the XFree server can
freeze up on random events, but quite often.
One cannot switch to the console withc ctrl-alt-f1 etc. and cannot telnet
to the machine to kill the X server. The reset button on the front of the
machine does not work anymore! The only solution is to pull out the mains
and plug them back.
This problem is not there with XFree 4.

Comment 1 Mike A. Harris 2001-05-20 23:14:55 UTC
If the problem is not in XFree86 4, then it isn't considered a bug.
Use XFree86 4.x and there should be no problem.  We only use XFree86 3 for
cards that do not work at all with 3.x.


Note You need to log in before you can comment on or make changes to this bug.