Bug 1924437 - Missing User RoleBindings in the Project Access Web UI
Summary: Missing User RoleBindings in the Project Access Web UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.6.z
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.z
Assignee: Debsmita Santra
QA Contact: spathak@redhat.com
URL:
Whiteboard:
: 1931349 (view as bug list)
Depends On: 1906898
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-02-03 06:59 UTC by OpenShift BugZilla Robot
Modified: 2021-03-09 20:16 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-09 20:16:08 UTC
Target Upstream Version:


Attachments (Terms of Use)
User RoleBindings in the Project Access Web UI (34.60 KB, image/png)
2021-03-04 08:22 UTC, spathak@redhat.com
no flags Details
User RoleBindings in the Project Access Web UI (34.60 KB, image/png)
2021-03-04 08:31 UTC, spathak@redhat.com
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 8034 0 None open [release-4.6] Bug 1924437: Missing User RoleBindings in the Project Access Web UI 2021-02-16 21:41:14 UTC
Red Hat Product Errata RHBA-2021:0674 0 None None None 2021-03-09 20:16:19 UTC

Comment 2 Christoph Jerolimov 2021-02-05 08:19:56 UTC
Don't know why the OpenShift BugZilla Robot removed the depends, restored the info together with the 4.6.z target release.

Comment 3 Andrew Ballantyne 2021-02-22 16:13:41 UTC
*** Bug 1931349 has been marked as a duplicate of this bug. ***

Comment 6 spathak@redhat.com 2021-03-04 08:22:12 UTC
Created attachment 1760627 [details]
User RoleBindings in the Project Access Web UI

Comment 7 spathak@redhat.com 2021-03-04 08:31:01 UTC
Created attachment 1760629 [details]
User RoleBindings in the Project Access Web UI

Comment 8 spathak@redhat.com 2021-03-04 08:32:14 UTC
Verified on build version: 4.6.0-0.nightly-2021-03-04-040959
Browser version: Chrome 84

Comment 10 errata-xmlrpc 2021-03-09 20:16:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.20 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0674


Note You need to log in before you can comment on or make changes to this bug.