Bug 192464 - New gdm causes prefdm to spin.
New gdm causes prefdm to spin.
Status: CLOSED DUPLICATE of bug 192461
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-05-19 16:21 EDT by Chris Ball
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-05-23 15:48:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Ball 2006-05-19 16:21:53 EDT
The gdm in today's Rawhide (gdm-2.15.3-1) causes prefdm to keep trying to launch
it as often as possible after the first spawn.  Maybe an exit code changed or
something?  Reverting to gdm-2.15.0-1 makes the bug go away.

Bug originally reported at:

Comment 1 Bill Nottingham 2006-05-23 15:48:08 EDT

*** This bug has been marked as a duplicate of 192461 ***

Note You need to log in before you can comment on or make changes to this bug.