This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 192466 - udev has bad 95-pam-console.rule
udev has bad 95-pam-console.rule
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-19 16:24 EDT by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-26 12:10:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-05-19 16:24:43 EDT
Description of problem:

Running 'udevtest' on anything results in:

add_to_rules: invalid SYSFS operation
add_to_rules: invalid rule '/etc/udev/rules.d/95-pam-console.rules:1'

Also startup results in complaints about these rules.

The problem is that 'SYSFS{dev}' is trying to match there with
'=' instead of '=='.

OTOH after putting '==' one gets from 'udevtest' consistently
"main: unable to open ..." regardless of what is passed as an argument
to 'udevtest'.  Is this expected?

Version-Release number of selected component (if applicable):
udev-092-1

Note You need to log in before you can comment on or make changes to this bug.