Bug 19251 - Installing via PLIP broken?
Installing via PLIP broken?
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-17 09:54 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-31 11:01:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-17 09:54:59 EDT
When selecting network install with PLIP, after PLIP parameters (port &
irq) have been entered the installer tries to insmod parport.o,
parport_pc.o and plip.o. Both parport_pc.o and plip.o insmod's write number
of unresolved symbol .... lines to screen. Finally message "failed to
insert plip module." appears.

I've doublechecked the port & irq settings (even changing them via bios &
retrying several times), but with no improvement.
Comment 1 Michael Fulbright 2000-10-19 17:40:47 EDT
Brent please verify.
Comment 2 Brent Fox 2000-10-27 15:07:35 EDT
I'm not sure how to reproduce your situation.  Exactly what steps did you take? 
When you say "network install," do you mean NFS, FTP, HTTP, or something else? 
As far as I know, the installer doesn't have a PLIP screen.
Comment 3 Need Real Name 2000-10-30 04:21:30 EST
Here's what I did:
1) I select NFS install (similar outcome will come with FTP/HTTP installa as
well)
2) List of network drivers appear, I choose to use driver disk and select PLIP
module as network driver.
3) I enter necesary io and irq settings for PLIP module.
4) Installer tries to install necesary PLIP modules, but fails.

Note, that similar problem has been in RH 6.2. PLIP install howto (v. 1.27)
section 14 gives a link to 6.2 install disk with working PLIP installation. I
have succesfully installed 6.2 to with this disk.
Comment 4 Brent Fox 2000-10-30 11:22:30 EST
I can't find the link that you refer to.  Can you point me towards it?
Comment 5 Need Real Name 2000-10-31 02:04:52 EST
Here's the HOWTO:
http://www.europe.redhat.com/documentation/HOWTO/PLIP-Install-HOWTO.php3

and here's the link to bootnet disk for 6.2 with PLIP:
http://www-ti.informatik.uni-tuebingen.de/~bubeck/bootnet-plip-62.img
Comment 6 Brent Fox 2000-10-31 12:21:14 EST
Installing via the parallel port isn't an officially supported installation
method.  That's not to say that it isn't possible.  However, we had to shuffle
some modules on the boot disk due to space constraints.  It is possible that
some of the modules that you need aren't there now, which is why it doesn't
work.

Note You need to log in before you can comment on or make changes to this bug.