Bug 192528 - unmounting a removable device will remove it from the desktop before it has been correctly sync'd/unmounted
unmounting a removable device will remove it from the desktop before it has b...
Status: CLOSED DUPLICATE of bug 194296
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-20 05:17 EDT by leonardo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 12:45:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description leonardo 2006-05-20 05:17:06 EDT
Description of problem:
a right-click unmount over a removable usb device will remove the drive icon
from the desktop before the drive has been actually unmounted from the system or
even fully sync'd


Version-Release number of selected component (if applicable):


How reproducible:
is noticeable with big drives and slow 1.1 usb ports

Steps to Reproduce:
1. insert an usb pen drive
2. copy some heavy data in the pen
3. unmount the pen
4. unplug the pen

Actual results:
depending on the timing on the unplug you may end with a damaged filesystem on
the drive

Expected results:


Additional info:
Comment 1 Alexander Larsson 2006-09-04 12:45:01 EDT

*** This bug has been marked as a duplicate of 194296 ***

Note You need to log in before you can comment on or make changes to this bug.