Bug 192534 - mx4j fails to build in mock
Summary: mx4j fails to build in mock
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mx4j   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
urgent
medium
Target Milestone: ---
Assignee: Fernando Nasser
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 198286
Blocks: BuildReqBlocker
TreeView+ depends on / blocked
 
Reported: 2006-05-20 09:26 UTC by Michael J Knox
Modified: 2013-01-10 03:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-28 18:15:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Matt Domsch's build.log (143.76 KB, text/plain)
2006-05-20 09:26 UTC, Michael J Knox
no flags Details

Description Michael J Knox 2006-05-20 09:26:52 UTC
This package fails to build in mock.  build.log is attached.

Comment 1 Michael J Knox 2006-05-20 09:26:52 UTC
Created attachment 129718 [details]
Matt Domsch's build.log

Comment 2 Jesse Keating 2006-07-10 19:51:48 UTC
Ping.  A mass rebuild is scheduled for tomorrow, July 11th.  Please try to have
your package fixed by then.

Comment 3 Fernando Nasser 2006-07-10 20:51:07 UTC
We are currently having some difficulties on ppc64 and s390x.  If rebuilds
include those arches most java packages will fail to build:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=198286

Comment 4 Thomas Fitzsimmons 2006-07-28 18:15:53 UTC
This happened because mx4j didn't build require xerces-j2.  I fixed this and
rebuilt mx4j into Rawhide successfully across all architectures.  It has already
been retagged to dist-fc6 and is ready to go.



Note You need to log in before you can comment on or make changes to this bug.