Bug 192549 - xend can't find dom0 when I update to 2.6.16-1.2111_FC5
xend can't find dom0 when I update to 2.6.16-1.2111_FC5
Status: CLOSED DUPLICATE of bug 190899
Product: Fedora
Classification: Fedora
Component: kernel-xen (Show other bugs)
5
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Xen Maintainance List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-20 09:51 EDT by Gary Shi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-20 10:03:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gary Shi 2006-05-20 09:51:46 EDT
Description of problem:
xend can't work after update to kernel-xen0-2.6.16-1.2111_FC5,
kernel-xen0-2.6.16-1.2096_FC5 works fine.


Version-Release number of selected component (if applicable):
kernel-xen0-2.6.16-1.2111_FC5

How reproducible:
always

Steps to Reproduce:
1.update to that version
2.type "service xend start"
3.run xenstored manually on command line prompt
  
Actual results:
/var/log/xend.log complains ERROR (SrvDaemon:299) Exception starting xend
((111,'Connection refused')) with stack trace, and it won't bind to unix socket
at /var/lib/xend/xend-socket.
xenstored complains FATAL: Failed to initialize dom0 state: No such device
full talloc report on 'null_context' (total 56 bytes in 3 blocks)
    struct domain                  contains     56 bytes in   2 blocks (ref 0)
        /local/domain/0                contains     16 bytes in   1 blocks (ref 0)


Expected results:
it should work...

Additional info:
kernel-xen0-2.6.16-1.2096_FC5 works fine.
Comment 1 Gary Shi 2006-05-20 10:03:57 EDT
sorry I found it's a dupe...

*** This bug has been marked as a duplicate of 190899 ***
Comment 2 Brian Stein 2006-05-22 08:21:53 EDT
Update to 2118_FC5.

*** This bug has been marked as a duplicate of 190899 ***

Note You need to log in before you can comment on or make changes to this bug.