Bug 192624 - Fedora WIki config request bang_meta
Summary: Fedora WIki config request bang_meta
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Infrastructure
Classification: Retired
Component: website (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Elliot Lee
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-05-21 22:43 UTC by Christopher Stone
Modified: 2007-04-18 17:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-23 14:33:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christopher Stone 2006-05-21 22:43:59 UTC
Description of problem:  I cannot have a WordLikeThis show up as not a link on
the Fedora Wiki pages.  This is because the bang_meta configuration option is
set to false.  This needs to be set to true so I can have !WordLikeThis work
properly.

Additional Info:
http://fedoraproject.org/wiki/HelpOnConfiguration?highlight=%28bang_meta%29

Comment 1 Patrick Barnes 2006-05-23 14:33:54 UTC
At present, that option is intentionally left off.  Try another method of 
writing the word.  You can enclose it in backticks, which will render in 
monospace, or you can split the word with two backticks for a normal 
appearance (No``Link).  There may also be other methods available.  Look 
around the wiki for other formatting ideas.

I'm closing this as WONTFIX.

This issue can be considered again when the wiki is upgraded.


Note You need to log in before you can comment on or make changes to this bug.