Bug 192666 - multilib -devel conflicts for eclipse
Summary: multilib -devel conflicts for eclipse
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
high
medium
Target Milestone: ---
Assignee: Ben Konrath
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 208908
Blocks: multilibdevel
TreeView+ depends on / blocked
 
Reported: 2006-05-22 17:47 UTC by Jeremy Katz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 20:19:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2006-05-22 17:47:44 UTC
The package contains conflicting -devel packages for multilib arches.

eclipse-jdt-devel-3.1.2-1jpp_13fc.i386.rpm
warning: eclipse-jdt-devel-3.1.2-1jpp_13fc.i386.rpm: Header V3 DSA signature: NO
KEY, key ID 4f2a6fd2
Preparing...                ##################################################
        file /usr/share/eclipse/plugins/org.eclipse.jdt.source_3.1.2/src/org.ecl
ipse.jdt.core_3.1.2/src.zip from install of eclipse-jdt-devel-3.1.2-1jpp_13fc co
nflicts with file from package eclipse-jdt-devel-3.1.2-1jpp_13fc

eclipse-platform-devel-3.1.2-1jpp_13fc.i386.rpm
warning: eclipse-platform-devel-3.1.2-1jpp_13fc.i386.rpm: Header V3 DSA signatur
e: NOKEY, key ID 4f2a6fd2
Preparing...                ##################################################
        file /usr/share/eclipse/plugins/org.eclipse.platform.source_3.1.2/src/or
g.eclipse.compare_3.1.1/src.zip from install of eclipse-platform-devel-3.1.2-1jp
p_13fc conflicts with file from package eclipse-platform-devel-3.1.2-1jpp_13fc
        file /usr/share/eclipse/plugins/org.eclipse.platform.source_3.1.2/src/or
g.eclipse.help.base_3.1.0/src.zip from install of eclipse-platform-devel-3.1.2-1
jpp_13fc conflicts with file from package eclipse-platform-devel-3.1.2-1jpp_13fc
        file /usr/share/eclipse/plugins/org.eclipse.platform.source_3.1.2/src/or
g.eclipse.platform_3.1.2/launchersrc.zip from install of eclipse-platform-devel-
3.1.2-1jpp_13fc conflicts with file from package eclipse-platform-devel-3.1.2-1j
pp_13fc
        file /usr/share/eclipse/plugins/org.eclipse.platform.source_3.1.2/src/or
g.eclipse.tomcat_5.5.15/tomcatwrappersrc.zip from install of eclipse-platform-de
vel-3.1.2-1jpp_13fc conflicts with file from package eclipse-platform-devel-3.1.
2-1jpp_13fc
        file /usr/share/eclipse/plugins/org.eclipse.platform.source_3.1.2/src/or
g.eclipse.update.core_3.1.2/src.zip from install of eclipse-platform-devel-3.1.2
-1jpp_13fc conflicts with file from package eclipse-platform-devel-3.1.2-1jpp_13
fc
        file /usr/share/eclipse/plugins/org.eclipse.platform.source_3.1.2/src/or
g.eclipse.update.ui_3.1.1/src.zip from install of eclipse-platform-devel-3.1.2-1
jpp_13fc conflicts with file from package eclipse-platform-devel-3.1.2-1jpp_13fc
eclipse-rcp-devel-3.1.2-1jpp_13fc.i386.rpm

eclipse-rcp-devel-3.1.2-1jpp_13fc.i386.rpm
warning: eclipse-rcp-devel-3.1.2-1jpp_13fc.i386.rpm: Header V3 DSA signature: NO
KEY, key ID 4f2a6fd2
Preparing...                ##################################################
        file /usr/share/eclipse/plugins/org.eclipse.rcp.source_3.1.2/src/org.ecl
ipse.core.runtime_3.1.2/src.zip from install of eclipse-rcp-devel-3.1.2-1jpp_13f
c conflicts with file from package eclipse-rcp-devel-3.1.2-1jpp_13fc
        file /usr/share/eclipse/plugins/org.eclipse.rcp.source_3.1.2/src/org.ecl
ipse.osgi_3.1.2/src.zip from install of eclipse-rcp-devel-3.1.2-1jpp_13fc confli
cts with file from package eclipse-rcp-devel-3.1.2-1jpp_13fc

Comment 1 Ben Konrath 2006-09-04 20:19:37 UTC
Closing bug becuase -devel packages have been renamed to -sdk to match the
upstream names.

Comment 2 Ben Konrath 2006-11-01 20:50:43 UTC
Andrew C., This bug is closed because the Eclipse packages do not have -devel
subpackages any longer. I'm not sure that it should be depending on bug # 208908. 


Note You need to log in before you can comment on or make changes to this bug.