Bug 192668 - multilib -devel conflicts for freetype
multilib -devel conflicts for freetype
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: freetype (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Brock Organ
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 13:48 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 19:23:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 13:48:50 EDT
The package contains conflicting -devel packages for multilib arches.

freetype-devel-2.1.10-6.i386.rpm
Preparing...                ##################################################
        file /usr/bin/freetype-config from install of freetype-devel-2.1.10-6 co
nflicts with file from package freetype-devel-2.1.10-6
        file /usr/include/freetype2/freetype/config/ftconfig.h from install of f
reetype-devel-2.1.10-6 conflicts with file from package freetype-devel-2.1.10-6
Comment 1 Adam Jackson 2006-07-27 16:51:16 EDT
Bounce to Behdad since he's now the owner.
Comment 2 Matthias Clasen 2006-07-27 19:23:32 EDT
should be fixed in 2.2.1-3

Note You need to log in before you can comment on or make changes to this bug.