Bug 192671 - multilib -devel conflicts for gdk-pixbuf
multilib -devel conflicts for gdk-pixbuf
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gdk-pixbuf (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Brian Brock
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 13:49 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 15:13:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 13:49:37 EDT
The package contains conflicting -devel packages for multilib arches.

gdk-pixbuf-devel-0.22.0-23.i386.rpm
Preparing...                ##################################################
        file /usr/bin/gdk-pixbuf-config from install of gdk-pixbuf-devel-0.22.0-
23 conflicts with file from package gdk-pixbuf-devel-0.22.0-23
Comment 1 Matthias Clasen 2006-07-27 15:13:57 EDT
No longer relevant, since gdk-pixbuf is no longer in FC.

Note You need to log in before you can comment on or make changes to this bug.