Bug 192674 - multilib -devel conflicts for glib
multilib -devel conflicts for glib
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: glib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 13:51 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 15:14:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 13:51:46 EDT
The package contains conflicting -devel packages for multilib arches.

glib-devel-1.2.10-18.2.2.i386.rpm
warning: glib-devel-1.2.10-18.2.2.i386.rpm: Header V3 DSA signature: NOKEY, key
ID 4f2a6fd2
Preparing...                ##################################################
        package glib-devel-1.2.10-21.fc6 (which is newer than glib-devel-1.2.10-
18.2.2) is already installed
        file /usr/bin/glib-config from install of glib-devel-1.2.10-18.2.2 confl
icts with file from package glib-devel-1.2.10-21.fc6
Comment 1 Matthias Clasen 2006-07-27 15:14:23 EDT
No longer relevant, since  the package is no longer in FC

Note You need to log in before you can comment on or make changes to this bug.