Bug 192679 - multilib -devel conflicts for gstreamer
Summary: multilib -devel conflicts for gstreamer
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Monty
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: multilibdevel
TreeView+ depends on / blocked
 
Reported: 2006-05-22 17:56 UTC by Jeremy Katz
Modified: 2013-10-20 22:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-28 00:58:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2006-05-22 17:56:38 UTC
The package contains conflicting -devel packages for multilib arches.

gstreamer-devel-0.10.4-1.i386.rpm
warning: gstreamer-devel-0.10.4-1.i386.rpm: Header V3 DSA signature: NOKEY, key
ID 30c9ecf8
Preparing...                ##################################################
        file /usr/share/gtk-doc/html/gstreamer-0.10/GstBin.html from install of
gstreamer-devel-0.10.4-1 conflicts with file from package gstreamer-devel-0.10.4
-1
(... etc, for all gtk-doc)

Comment 1 Matthias Clasen 2006-07-28 00:58:26 UTC
fixed in 0.10.9-2


Note You need to log in before you can comment on or make changes to this bug.