Bug 192682 - multilib -devel conflicts for gtk+
Summary: multilib -devel conflicts for gtk+
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk+ (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: multilibdevel
TreeView+ depends on / blocked
 
Reported: 2006-05-22 17:58 UTC by Jeremy Katz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 19:14:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2006-05-22 17:58:29 UTC
The package contains conflicting -devel packages for multilib arches.

        file /usr/bin/gtk-config from install of gtk+-devel-1.2.10-50 conflicts
with file from package gtk+-devel-1.2.10-52.fc6

Comment 1 Matthias Clasen 2006-07-27 19:14:33 UTC
No longer relevant, since  the package is no longer in FC


Note You need to log in before you can comment on or make changes to this bug.