Bug 1926830 - [e2e][automation] prow gating use unsupported CDI version
Summary: [e2e][automation] prow gating use unsupported CDI version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.7
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.7.z
Assignee: Yaacov Zamir
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On: 1926835
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-02-09 14:29 UTC by Yaacov Zamir
Modified: 2021-03-10 11:24 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Tests used dev branch of CDI Consequence: Tests fail on latest dev version of CDI Fix: Lock test environment to use stable version of CDI Result: Tests pass
Clone Of:
: 1926835 (view as bug list)
Environment:
Last Closed: 2021-03-10 11:24:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 8245 0 None open [release-4.7] Bug 1926830: [CI][e2e] Add storage.bind.immediate.requested annotation to golden image dvs 2021-02-25 06:03:09 UTC
Red Hat Product Errata RHBA-2021:0678 0 None None None 2021-03-10 11:24:31 UTC

Description Yaacov Zamir 2021-02-09 14:29:53 UTC
Description of problem:
CI tests fail, prow gating use unsupported CDI version

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
CDI tests failing

Expected results:
CDI tests pass

Additional info:

Comment 1 Yaacov Zamir 2021-02-09 17:50:21 UTC
setting to urgent because if blocks CI

Comment 5 errata-xmlrpc 2021-03-10 11:24:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.1 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:0678


Note You need to log in before you can comment on or make changes to this bug.