Bug 192685 - multilib -devel conflicts for g-wrap
multilib -devel conflicts for g-wrap
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: g-wrap (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 13:59 EDT by Jeremy Katz
Modified: 2014-03-16 22:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-30 14:20:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 13:59:33 EDT
The package contains conflicting -devel packages for multilib arches.

g-wrap-devel-1.9.6-6.i386.rpm
Preparing...                ##################################################
        file /usr/include/g-wrap/ffi-support.h from install of g-wrap-devel-1.9.
6-6 conflicts with file from package g-wrap-devel-1.9.6-6
        file /usr/include/g-wrap/ffi.h from install of g-wrap-devel-1.9.6-6 conf
licts with file from package g-wrap-devel-1.9.6-6
Comment 1 Bill Nottingham 2006-05-30 14:20:23 EDT
Fixed in -7.

Note You need to log in before you can comment on or make changes to this bug.