Bug 192693 - multilib -devel conflicts for libart_lgpl
multilib -devel conflicts for libart_lgpl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libart_lgpl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Carl Worth
:
Depends On:
Blocks: multilibdevel
  Show dependency treegraph
 
Reported: 2006-05-22 14:02 EDT by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-27 18:02:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-05-22 14:02:07 EDT
The package contains conflicting -devel packages for multilib arches.

libart_lgpl-devel-2.3.17-2.2.1.i386.rpm
warning: libart_lgpl-devel-2.3.17-2.2.1.i386.rpm: Header V3 DSA signature: NOKEY
, key ID 4f2a6fd2
Preparing...                ##################################################
        file /usr/bin/libart2-config from install of libart_lgpl-devel-2.3.17-2.
2.1 conflicts with file from package libart_lgpl-devel-2.3.17-2.2.1
        file /usr/include/libart-2.0/libart_lgpl/art_config.h from install of li
bart_lgpl-devel-2.3.17-2.2.1 conflicts with file from package libart_lgpl-devel-
2.3.17-2.2.1
Comment 1 Matthias Clasen 2006-07-27 18:02:59 EDT
should be fixed in 2.3.17-3

Note You need to log in before you can comment on or make changes to this bug.